Text Based Video Editing flows on mobile devices and web are failing

Incident Report for Vimeo

Resolved

This incident has been resolved.
Posted Feb 19, 2025 - 09:04 EST

Investigating

The text video editing from mobile, and some flows from Text based trimmer in editor are not working and we're currently investigating the issue.
Posted Feb 19, 2025 - 08:56 EST
This incident affected: Transcript Editor.