AI Translates failing
Incident Report for Vimeo
Resolved
This incident has been resolved.
Posted Feb 01, 2025 - 07:23 EST
Update
We are continuing to investigate this issue.
Posted Feb 01, 2025 - 07:16 EST
Update
We are continuing to investigate this issue.
Posted Jan 31, 2025 - 17:33 EST
Update
We are continuing to investigate this issue.
Posted Jan 31, 2025 - 17:32 EST
Update
We are continuing to investigate this issue.
Posted Jan 31, 2025 - 17:30 EST
Investigating
We are currently experiencing an outage with AI translations. Our Engineering team is aware of the issue and is investigating. We will keep you updated.
Posted Jan 31, 2025 - 17:28 EST
This incident affected: Website.