Create API is down

Incident Report for Vimeo

Resolved

This incident has been resolved.
Posted Mar 04, 2025 - 02:48 EST

Update

We are continuing to investigate this issue.
Posted Mar 04, 2025 - 02:32 EST

Update

We are continuing to investigate this issue.
Posted Mar 04, 2025 - 01:46 EST

Investigating

We are currently investigating this issue.
Posted Mar 04, 2025 - 01:45 EST
This incident affected: Create, API, Transcript Editor, and Interactive.