Mobile users cant upload videos due to missing capabilities
Incident Report for Vimeo
Resolved
This incident has been resolved.
Posted Oct 15, 2024 - 03:34 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 15, 2024 - 03:25 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 15, 2024 - 03:24 EDT
This incident affected: Website and Mobile/ TV Apps.